Run CUDA-Z under Ubuntu 14.04 Lunux x64

Hi there!

As far as ia32-libs package was removed from ubuntu repository there is a difficult situation appears. It’s hard to locate what exactly is missing between ubuntu libraries to make CUDA-Z run properly.

I’ve found a command which install all necessary i386 libraries for CUDA-Z:

sudo apt-get install libc6:i386 libstdc++6:i386 zlib1g:i386 libx11-6:i386 libxext6:i386 libxrender1:i386

Have fun, ppl!

PS: I guess I should seriously consider building a CUDA-Z x64 package for Linux…

WBR,
Redscorp

CUDA-Z 0.8.207 is out

CUDA-Z-0.8.207-linux

CUDA-Z 0.8.207 is out at 2013.11.22.

What’s new:

  • CUDA run-time 5.5 in use.
  • Fix search of CUDA library in Linux (Bug: 16).
  • Use static CUDART and UPX to reduce a package size.
  • Minor fixes and improvements.

You can download CUDA-Z from:

Have fun!

WBR,
Redscorp